<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC</title>
<meta name="description" content="The 53rd Annual Hornblower Golf Tournament was held at Plymouth Country Club this past weekend and [&hellip;]" />

<link rel="pingback" href="http://959watd.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://959watd.com/wp-content/themes/arras/images/favicon.ico" />

<meta name="viewport" content="width=1000" />


<link rel="alternate" type="application/rss+xml" title="95.9 WATD FM &raquo; Feed" href="http://959watd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="95.9 WATD FM &raquo; Comments Feed" href="http://959watd.com/comments/feed/" />
				
	<script type="text/javascript">//<![CDATA[
	// Google Analytics for WordPress by Yoast v4.1.3 | http://yoast.com/wordpress/google-analytics/
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount','UA-6228807-3']);
	_gaq.push(['_trackPageview'],['_trackPageLoadTime']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	//]]></script>
<link rel="alternate" type="application/rss+xml" title="95.9 WATD FM &raquo; Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC Comments Feed" href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/feed/" />
<link rel='stylesheet' id='arras-layout-css'  href='http://959watd.com/wp-content/themes/arras/css/layouts/2c-r-fixed.css?ver=2011-12-12' type='text/css' media='all' />
<link rel='stylesheet' id='arras-css'  href='http://959watd.com/wp-content/themes/arras/css/styles/blue.css?ver=2011-12-12' type='text/css' media='all' />
<link rel='stylesheet' id='arras-user-css'  href='http://959watd.com/wp-content/themes/arras/user.css?ver=2011-12-12' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://959watd.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://959watd.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://959watd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://959watd.com/wp-content/themes/arras/js/superfish/superfish.js?ver=2011-12-01'></script>
<script type='text/javascript' src='http://959watd.com/wp-includes/js/comment-reply.min.js?ver=3.6'></script>
<script type='text/javascript' src='http://959watd.com/wp-content/themes/arras/js/jquery.validate.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://959watd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://959watd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dave Skill 1946-2017' href='https://www.facebook.com/959watd/photos/a.10150094879908266.324937.136515653265/10156263663583266/' />
<link rel='next' title='Plymouth: Initiatives to Improve Water System Now Underway' href='http://959watd.com/blog/2017/06/plymouth-initiatives-to-improve-water-system-now-underway/' />
<meta name="generator" content="WordPress 3.6" />
<link rel='canonical' href='http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/' />
<link rel='shortlink' href='http://959watd.com/?p=98240' />
<meta property="fb:app_id" content="346913215515974"/>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" />
			<meta property="og:title" content="Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC" />
			<meta property="og:description" content="The 53rd Annual Hornblower Golf Tournament was held at Plymouth Country Club this past weekend and [&hellip;]" />
			<meta property="og:site_name" content="95.9 WATD FM" />
			<meta property="og:image" content="http://959watd.com/wp-content/uploads/2017/06/hornblower-golf-2017.jpg" />
		
			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="The 53rd Annual Hornblower Golf Tournament was held at Plymouth Country Club this past weekend and [&hellip;]" />
			<meta itemprop="image" content="http://959watd.com/wp-content/uploads/2017/06/hornblower-golf-2017.jpg" />
			
<link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="/wp-content/uploads/2015/09/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="/wp-content/uploads/2015/09/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="/wp-content/uploads/2015/09/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="/wp-content/uploads/2015/09/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="/wp-content/uploads/2015/09/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="/wp-content/uploads/2015/09/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="/wp-content/uploads/2015/09/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/09/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/09/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/09/android-chrome-192x192.png" />
<link rel="manifest" href="/wp-content/uploads/2015/09/manifest.json" />
<meta name="msapplication-TileColor" content="#2680ff">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2015/09/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/2015/09/browserconfig.xml">
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><!-- Generated by Arras WP Theme -->
<style type="text/css">
	.posts-default .entry  { width: 205px; }
	.posts-default img, .posts-default .entry-thumbnails-link { width: 195px; height: 110px; }
	.posts-default .entry-meta { width: 195px; }
	.posts-default .entry-thumbnails { width: 205px; height: 120px; }
			.posts-quick .entry-thumbnails img { width: 115px; height: 115px; }
		.posts-quick .entry-meta { width: 115px; }
			.featured { height: 260px; }
	.featured-article { width: 640px; height: 250px; }
	.featured-article img { width: 640px; height: 250px; }
	#controls { width: 610px; top: 110px; }
	#controls .next { left: 610px; }
	.featured-entry { height: 84px; top: -84px; }
	.featured-slideshow-inner { height: 250px }
		.featured-stories-summary  { margin-left: 51px; }
	.single .post .entry-photo img, .single-post .entry-photo img  { width: 250px; height: 250px; }
	.blog-name a { background: url(http://959watd.com/wp-content/uploads/2017/03/2017-40-years-homepage-banner-v6-adjusted.jpg) no-repeat; text-indent: -9000px; width: 960px; height: 235px; display: block; }
	.footer-sidebar  { width: 920px; }
	</style>
	<meta property="og:title" content="Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC" />
	<meta property="og:description" content="The 53rd Annual Hornblower Golf Tournament was held at Plymouth Country Club this past weekend and [&hellip;]" />
	<meta property="og:image" content="http://959watd.com/wp-content/uploads/2017/06/hornblower-golf-2017-190x101.jpg" />
		<script type="text/javascript">
	jQuery(document).ready( function($) {
		$('.sf-menu').superfish({autoArrows: true, speed: 'fast', dropShadows: 'true'});
					$( '#commentform' ).validate();
					} );
	</script>
	</head>

<body class="single single-post postid-98240 single-format-standard layout-2c-r-fixed no-js style-blue">
<script type="text/javascript">
//<![CDATA[
(function(){
var c = document.body.className;
c = c.replace(/no-js/, 'js');
document.body.className = c;
})();
//]]>
</script>

<div id="top-menu" class="clearfix">
	</div><!-- #top-menu -->

<div id="header">
	<div id="branding" class="clearfix">
	<div class="logo">
				<span class="blog-name"><a href="http://959watd.com">95.9 WATD FM</a></span>
		<span class="blog-description">Your source for everything South Shore</span>
			</div>
	<div id="searchbar"><form method="get" class="searchform clearfix" action="http://959watd.com/">
	<input type="text" value="Search this site" name="s" class="s" onfocus="if ( this.value == 'Search this site' ) this.value = ''" onblur="if ( this.value == '' ) this.value = 'Search this site'" />
	<input type="submit" class="searchsubmit" value="Search" title="Search 95.9 WATD FM" />
</form></div>
	</div><!-- #branding -->
</div><!-- #header -->

<div id="nav">
	<div id="nav-content" class="clearfix">
	<div class="menu-top-container"><ul id="menu-top" class="sf-menu menu clearfix"><li id="menu-item-20508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20508"><a href="http://959watd.com/">Home</a></li>
<li id="menu-item-47338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47338"><a href="http://959watd.com/blog/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21979"><a href="http://959watd.com/blog/category/news/">News Archive</a></li>
	<li id="menu-item-20530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20530"><a href="http://959watd.com/news/news-team/">News Team</a></li>
	<li id="menu-item-21079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21079"><a href="http://959watd.com/news/schedule/">News Schedule</a></li>
	<li id="menu-item-20528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20528"><a href="http://959watd.com/news/awards/">News Awards</a></li>
	<li id="menu-item-20531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20531"><a target="_blank" href="http://959watd.com/political">Political Central</a></li>
	<li id="menu-item-28340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28340"><a href="http://959watd.com/blog/category/news/nautical-news/">Nautical News</a></li>
</ul>
</li>
<li id="menu-item-20483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20483"><a href="http://959watd.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20536"><a href="http://959watd.com/sports/#broadcast">UMass/High School Broadcast Schedule</a></li>
	<li id="menu-item-51486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51486"><a href="http://959watd.com/sports/shows/the-sports-exchange/">The Sports Exchange w/ Bill Wilhelm</a></li>
	<li id="menu-item-46889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46889"><a href="http://959watd.com/sports/team/goldie-bounce-golf/">Goldie Bounce Golf w/ Liza Churchill</a></li>
</ul>
</li>
<li id="menu-item-20484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20484"><a href="http://959watd.com/local-weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-88155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88155"><a href="http://959watd.com/local-weather/">South Shore Weather</a></li>
	<li id="menu-item-88154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88154"><a href="http://959watd.com/stormwatch/">Local Closings</a></li>
</ul>
</li>
<li id="menu-item-20487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20487"><a href="http://959watd.com/traffic">Traffic</a></li>
<li id="menu-item-20485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20485"><a>On Air Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-72600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72600"><a>Programming Type</a>
	<ul class="sub-menu">
		<li id="menu-item-22269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22269"><a href="http://959watd.com/programming/music-shows/">Music Shows</a></li>
		<li id="menu-item-22270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22270"><a href="http://959watd.com/programming/talk-shows/">Talk Shows</a></li>
		<li id="menu-item-22272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22272"><a href="http://959watd.com/news/schedule/">News</a></li>
		<li id="menu-item-22303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22303"><a href="http://959watd.com/sports/">Sports</a></li>
		<li id="menu-item-45378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45378"><a href="http://959watd.com/programming/special-programming/">Special Features</a></li>
	</ul>
</li>
	<li id="menu-item-21172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21172"><a href="http://959watd.com/programming/weekday-mornings-to-evenings/">Weekdays 5AM to 6PM</a>
	<ul class="sub-menu">
		<li id="menu-item-20492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20492"><a target="_blank" href="http://959watd.com/ssmorningnews">The South Shore&#8217;s Morning News w/ Rob Hakala 5am-10am</a></li>
		<li id="menu-item-20494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20494"><a href="http://959watd.com/programming/the-late-morning-show/">The Midday Show w/ Larry Nelson 10am-2pm</a></li>
		<li id="menu-item-20493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20493"><a target="_blank" href="http://959watd.com/cathyd/">The Ride Home w/ Cathy Dee 2pm-6pm</a></li>
	</ul>
</li>
	<li id="menu-item-20525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20525"><a href="http://959watd.com/programming/weekday-nights/">Weekday Nights</a>
	<ul class="sub-menu">
		<li id="menu-item-21083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21083"><a href="http://959watd.com/programming/weekday-nights/monday/">Monday</a></li>
		<li id="menu-item-21084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21084"><a href="http://959watd.com/programming/weekday-nights/tuesday/">Tuesday</a></li>
		<li id="menu-item-21085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21085"><a href="http://959watd.com/programming/weekday-nights/wednesday/">Wednesday</a></li>
		<li id="menu-item-21086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21086"><a href="http://959watd.com/programming/weekday-nights/thursday/">Thursday</a></li>
		<li id="menu-item-21087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21087"><a href="http://959watd.com/programming/weekday-nights/friday/">Friday</a></li>
	</ul>
</li>
	<li id="menu-item-20526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20526"><a>Weekends</a>
	<ul class="sub-menu">
		<li id="menu-item-21089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21089"><a href="http://959watd.com/programming/weekends/saturday/">Saturday</a></li>
		<li id="menu-item-21090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21090"><a href="http://959watd.com/programming/weekends/sunday/">Sunday</a></li>
	</ul>
</li>
	<li id="menu-item-22735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22735"><a href="http://959watd.com/advertising/watd-remote-broadcasts">Remote Broadcasts</a></li>
</ul>
</li>
<li id="menu-item-21589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21589"><a>Music</a>
<ul class="sub-menu">
	<li id="menu-item-21591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21591"><a href="http://959watd.com/music/local/">Local Musicians on WATD</a></li>
	<li id="menu-item-22729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22729"><a href="http://959watd.com/programming/music-shows/">Music Shows</a></li>
	<li id="menu-item-21598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21598"><a href="http://959watd.com/music/library/">Music Library</a></li>
	<li id="menu-item-21634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21634"><a href="http://959watd.com/programming/special-programming/">Dave Skill Music Flashback Specials</a></li>
</ul>
</li>
<li id="menu-item-54322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54322"><a>For Listeners</a>
<ul class="sub-menu">
	<li id="menu-item-20501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20501"><a href="http://959watd.com/streaming/">Listen Live Online</a></li>
	<li id="menu-item-54321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54321"><a href="http://959watd.com/inbox/">WATD Inbox</a></li>
	<li id="menu-item-20498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20498"><a href="http://959watd.com/advertising/coupons/">Listener Coupons</a></li>
	<li id="menu-item-76875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76875"><a href="http://959watd.com/morningtour/">The South Shore Morning Tour</a></li>
	<li id="menu-item-70101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70101"><a>Connect to WATD</a>
	<ul class="sub-menu">
		<li id="menu-item-20505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20505"><a target="_blank" href="http://959watd.com/facebook/">Facebook</a></li>
		<li id="menu-item-20510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20510"><a href="http://959watd.com/twitter/">Twitter</a></li>
		<li id="menu-item-70102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70102"><a href="https://www.instagram.com/watdgram/">Instagram</a></li>
		<li id="menu-item-45104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45104"><a href="http://959watd.com/listenerclub/">WATD Listener Club</a></li>
	</ul>
</li>
	<li id="menu-item-34570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34570"><a href="http://959watd.com/audio-archive/">Audio Archive</a></li>
	<li id="menu-item-54329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54329"><a href="http://959watd.com/communityevents/">Community Events</a></li>
	<li id="menu-item-51278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51278"><a href="http://959watd.com/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-20504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20504"><a href="http://959watd.com/contests/">Contests / Promotions</a>
	<ul class="sub-menu">
		<li id="menu-item-20502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20502"><a href="http://959watd.com/contests/rules/">Contest Rules</a></li>
	</ul>
</li>
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a target="_blank" href="http://959watd.com/ssmorningnews/category/what-to-do-with-the-kids/">What to do with the kids!</a></li>
	<li id="menu-item-42293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42293"><a href="http://959watd.com/communityreporter/">Submit News Tips</a></li>
</ul>
</li>
<li id="menu-item-20486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20486"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-45105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45105"><a href="http://959watd.com/about/">About WATD</a></li>
	<li id="menu-item-20534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20534"><a href="http://959watd.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-20488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20488"><a href="http://959watd.com/advertising/advertise-with-watd/">Advertise with Us</a></li>
	<li id="menu-item-43856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43856"><a href="http://959watd.com/advertising/sales-package/">WATD Media Kit</a></li>
	<li id="menu-item-20535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20535"><a href="http://959watd.com/about/tour/">Tour WATD</a></li>
	<li id="menu-item-21555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21555"><a href="http://959watd.com/how-watd-works/">How WATD Works</a></li>
	<li id="menu-item-38235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38235"><a href="http://959watd.com/about/watd-in-the-news/">WATD in the News</a></li>
	<li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="http://959watd.com/advertising/business-directory/">WATD Advertisers</a></li>
	<li id="menu-item-20490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20490"><a href="http://959watd.com/about/feedback/submit/">Give Feedback</a></li>
</ul>
</li>
</ul></div>	<ul class="quick-nav clearfix">
		<li><a id="rss" title="95.9 WATD FM RSS Feed" href="http://959watd.com/feed/">RSS Feed</a></li>
		
							<li><a id="facebook" title="95.9 WATD FM Facebook" href="http://www.facebook.com/959watd" target="_blank">Facebook</a></li>
				
						
						
							<li><a id="twitter" title="95.9 WATD FM Twitter" href="http://www.twitter.com/959watdfm/" target="_blank">Twitter</a></li>
				
						
			</ul>
	</div><!-- #nav-content -->
</div><!-- #nav -->

<div id="wrapper">
	
	  
	<div id="main" class="clearfix">
    <div id="container" class="clearfix">

<div id="content" class="section">

		<div id="post-98240" class="post-98240 post type-post status-publish format-standard hentry category-audio category-local-news category-south-shore-sports clearfix single-post">

        <h1 class="entry-title"><a href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" rel="bookmark">Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC</a></h1><div class="entry-info"><div class="entry-author">By <address class="author vcard"><a class="url fn n" href="http://959watd.com/blog/author/bconnelly/" title="Brendan Connelly">Brendan Connelly</a></address></div> &ndash; <abbr class="published" title="2017-06-05T15:14:23+00:00">Posted on June 5, 2017</abbr><span class="entry-cat"><strong>Posted in: </strong><a href="http://959watd.com/blog/category/programming/audio/">Audio</a>, <a href="http://959watd.com/blog/category/news/local-news/">Local News</a>, <a href="http://959watd.com/blog/category/news/south-shore-sports/">Local Sports</a></span></div>        
        <div class="entry-content clearfix">
		<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_share_new" style="width:80px;"><div class="fb-share-button" data-href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" data-type="button" data-width="80"></div></div><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_twitter" style="width:90px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Plymouth: 53rd Annual Hornblower Golf Tournament Held at Plymouth CC" data-url="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:65px;"><div class="g-plusone" data-size="medium" data-href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" data-annotation="none"></div></div></div>
		<div class="really_simple_share_clearfix"></div><p><img class="aligncenter size-large wp-image-98242" alt="hornblower golf 2017" src="http://959watd.com/wp-content/uploads/2017/06/hornblower-golf-2017-594x316.jpg" width="594" height="316" /></p>
<p><span style="font-size: medium;">The 53rd Annual Hornblower Golf Tournament was held at Plymouth Country Club this past weekend and WATD&#8217;s Brendan Connelly was there:</span></p>
<p><span style="font-size: medium;"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-98240-1" preload="none" style="width: 100%" controls="controls"><source type="audio/mpeg" src="http://959watd.com/wp-content/uploads/2017/06/Plymouth-CC-53rd-Hornblower.mp3" /><a href="http://959watd.com/wp-content/uploads/2017/06/Plymouth-CC-53rd-Hornblower.mp3">http://959watd.com/wp-content/uploads/2017/06/Plymouth-CC-53rd-Hornblower.mp3</a></audio></span></p>
<div id="attachment_98241" class="wp-caption aligncenter" style="width: 454px"><img class="size-medium wp-image-98241" alt="Ben Spitz taking swings at the 2017 Hornblower Tournament" src="http://959watd.com/wp-content/uploads/2017/06/Ben-Spitz-hornblower-444x250.jpg" width="444" height="250" /><p class="wp-caption-text">Ben Spitz taking swings at the 2017 Hornblower Tournament</p></div>
<p>&nbsp;</p>
<hr style="height: 1px; width: 616px; border-width: 1px; border-style: solid; border-color: #CCCCCC; color: #ffffff;" noshade="noshade" size="1" width="616" />

<p style="text-align: center;"><span style="font-family: georgia, palatino;"><strong><span style="font-size: medium;">Reach Thousands of Potential Customers on The South Shore and Beyond!
</span></strong><strong><span style="font-size: medium;">Call WATD Today for More Info on Radio and Internet Advertising:
</span></strong><span style="font-size: xx-large;"><strong>(781) 837-1166</strong></span></span></p>
<p style="text-align: center;"><a href="http://959watd.com/advertising/advertise-with-watd/"><img class="aligncenter size-large wp-image-95836" style="border: 2px solid black;" alt="watd signal 2017 small" src="http://959watd.com/wp-content/uploads/2017/04/watd-signal-2017-small-594x284.jpg" width="594" height="284" /></a></p>
<p style="text-align: center;"></p>

<p style="text-align: center;"><span style="font-size: x-small;">Advertising</span></p>
<table style="border:1px solid #ffffff ;" border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td style="border:1px solid #ffffff " "text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 600 by 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1976762862354959"
     data-ad-slot="6294171624"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td>
<td style="border:1px solid #ffffff " "text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 600 by 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1976762862354959"
     data-ad-slot="6294171624"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td>
</tr>
</tbody>
</table>
<hr style="height: 1px; width: 616px; border-width: 1px; border-style: solid; border-color: #CCCCCC; color: #ffffff;" noshade="noshade" size=1" width="616" /><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://959watd.com/blog/2017/06/plymouth-53rd-annual-hornblower-tournament-held-at-plymouth-cc/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>  
        		</div>

		
        
		<div class="about-author clearfix">
			<a href="http://959watd.com/blog/author/bconnelly/"></a>
			<div class="author-meta">
				<h4>About Brendan Connelly</h4>
			Brendan Connelly, a lifetime native of Scituate, comes to WATD via the University of Massachusetts, where he graduated with a Bachelor’s Degree in Communications. During his time in Amherst, Brendan worked extensively with the University’s Radio Station WMUA 91.1 FM, in their sports department as a Broadcaster and Reporter. He also wrote for the Northampton-based periodical, the Daily Hampshire Gazette in their Sports Department. Following his graduation in May 2014, Brendan walked into WATD and was hired a few weeks later as a Sales Executive, then gradually worked his way into the Sports Department, becoming a weekly host on the Sports Exchange with Bill Wilhelm. One year later, Brendan officially took over the Morning Sports with Rob &amp; Lisa, giving updates on Local High School Sports News Tuesdays through Fridays. Brendan still consistently sells advertising space as well for WATD, and helps Bill Wilhelm’s team at Sporting Events as a commentator.

Outside the station, Brendan also works as a Sports Writer for the Boston Herald, who hired his services one month following WATD. Brendan has also interned as a broadcaster for the Brockton Rox which he did during the summer of 2012. In his spare time, Brendan enjoys playing pickup basketball, and hanging around Scituate &amp; surrounding communities.
			</div>
		</div>
	    </div>
    
	
    

</div><!-- #content -->

</div><!-- #container -->


<div id="primary" class="aside main-aside sidebar">
  
	<ul class="xoxo">
		<li id="text-15" class="widgetcontainer clearfix"><h5 class="widgettitle">Listen Live, 24-7, Online!</h5>			<div class="textwidget"><p style="text-align: center;"><span style="font-size: small;"><a href="http://v6.player.abacast.net/2231" target="_blank"><img class="size-full wp-image-75997 aligncenter" title="Listen live to WATD-FM" alt="" src="http://959watd.com/wp-content/uploads/2016/04/listen-live-new-2016-4.jpg" width="265" height="140" /></a></span></p>
<p style="text-align: center;"><span style="font-size: x-small;"><a href="http://icy2.abacast.com/marshfield-watdfm-64.m3u" target="_blank"> Having Trouble Listening? Click Here for Our 2nd Stream</a></div>
		</li><li id="text-283" class="widgetcontainer clearfix"><h5 class="widgettitle">40 Years as The South Shore&#8217;s Radio Station</h5>			<div class="textwidget"><a href="http://959watd.com/40years/"><img class="aligncenter size-full wp-image-94020" alt="40 years web banner 270px" src="http://959watd.com/wp-content/uploads/2017/03/40-years-web-banner-270px.jpg" width="270" height="87" /></a></div>
		</li><li id="text-124" class="widgetcontainer clearfix"><h5 class="widgettitle">Dave Skill Flashback Music Specials</h5>			<div class="textwidget"><a href="http://959watd.com/programming/special-programming/"><img class="size-full aligncenter" alt="" src="http://959watd.com/wp-content/uploads/2013/02/dave-skill-specials-small.jpg" width="270" height="75" /></a><a href="http://959watd.com/programming/special-programming/"><img class="aligncenter size-full wp-image-97491" alt="" src="http://959watd.com/wp-content/uploads/2017/05/sgt-pepper-2017-50th-v2-270px.jpg" width="270" height="182" /></a></div>
		</li><li id="text-202" class="widgetcontainer clearfix"><h5 class="widgettitle">WATD&#8217;s Live On Air Inbox</h5>			<div class="textwidget"><p style="text-align: center;"><a href="http://959watd.com/inbox/"><img class="alignnone size-full wp-image-74580" alt="inbox2016newwatd2" src="http://959watd.com/wp-content/uploads/2016/04/inbox2016newwatd2.jpg" width="270" height="153" /></a></p></div>
		</li><li id="rssblogroll-16" class="widgetcontainer clearfix"><h5 class="widgettitle">Upcoming WATD Live Remote Broadcasts</h5><ul><li><a href="http://959watd.com/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=more-to-be-announced-check-back-soon" title="&hellip;  95.9 WATD FM » Remote Broadcasts December 21, 2015" target="_blank">More to be Announced — Check Back Soon!</a></li></ul></li><li id="text-176" class="widgetcontainer clearfix"><h5 class="widgettitle">South Shore Community Event Listing</h5>			<div class="textwidget"><a href="http://959watd.com/communityevents/"><img class="alignnone size-full wp-image-60432 aligncenter" alt="communityevents270" src="http://959watd.com/wp-content/uploads/2013/02/communityevents270.jpg" width="270" height="185" /></a></div>
		</li><li id="text-91" class="widgetcontainer clearfix"><h5 class="widgettitle">WATD&#8217;s Pet of the Week &#8211; Up For Adoption!</h5>			<div class="textwidget"><p style="text-align: center;"><a href="http://959watd.com/petoftheweek/"><img alt="Pet of the Week" src="http://959watd.com/wp-content/uploads/2017/06/petweek6-5-2017.jpg" width="250" height="250" />
</a> <span style="font-weight: bold;">Sponsored by Family Pet and Garden Center<a href="http://959watd.com/petoftheweek/">
</a></span><span style="font-style: italic; font-weight: bold;">25 Washington Street (Rt. 53), Pembroke – 781.829.2220</span></div>
		</li><li id="text-287" class="widgetcontainer clearfix"><h5 class="widgettitle">Your Local South Shore Weather Forecast</h5>			<div class="textwidget"><a href="http://959watd.com/local-weather/"><img class="alignnone size-full wp-image-42879" alt="weathericonnew" src="http://959watd.com/wp-content/uploads/2013/10/weathericonnew.jpg" width="267" height="195" /></a></div>
		</li><li id="text-220" class="widgetcontainer clearfix">			<div class="textwidget"><p style="text-align: center;"><span style="font-size: x-small;">Advertising</span></p><div style="text-align: center;">
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- AD 250Px Square --> <ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-1976762862354959" data-ad-slot="5413545628"></ins>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script></div>
		</li><li id="as_facebook_mem_likebox_widgets" class="widgetcontainer clearfix"><h5 class="widgettitle">Like WATD-FM on Facebook</h5><div id="likebox-frame"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F959watd&amp;width=272&amp;connections=8&amp;stream=false&amp;header=false&amp;height=235" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:272px; height:235px;" allowTransparency="true"></iframe></div></li><li id="text-197" class="widgetcontainer clearfix"><h5 class="widgettitle">Follow WATD on Instagram</h5>			<div class="textwidget"><a href="https://instagram.com/watdgram/" target="_blank"><img class="aligncenter  wp-image-62365" alt="Follow us on Instagram!" src="http://959watd.com/wp-content/uploads/2016/01/instagram-homepage-3.jpg" width="276" height="160" /></a></div>
		</li><li id="text-46" class="widgetcontainer clearfix"><h5 class="widgettitle">Join The WATD Listener Club</h5>			<div class="textwidget"><div style="text-align: center;">
<table style="width: 260px;" border="0" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td style="border-left: 1px solid #006699; border-right: 1px solid #006699;" colspan="3" width="260">
<div><form style="margin-bottom: 3px; text-align: center;" action="http://visitor.r20.constantcontact.com/d.jsp" method="post"> <span style="font-weight: bold; font-size: 14px;">Join The WATD Listener Club</span><br />
 <span style="font-weight: normal; font-size: 10px;">Email:</span> <input style="font-family: Arial; font-size: 10px; border: 1px solid #999999;" name="ea" size="14" type="text" /> <input class="submit" style="font-family: Arial,Helvetica,sans-serif; font-size: 11px;" name="go" type="submit" value="Join" /> <input name="llr" type="hidden" value="4vtrcxcab" /> <input name="m" type="hidden" value="1102433537727" /> <input name="p" type="hidden" value="oi" /> </form></div>
<div style="padding-top: 5px; text-align: center;"><img src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" border="0" alt="" width="168" height="14" /></div>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: 10px; color: #999999; text-align: center;">For <a style="text-decoration: none; font-family: Arial,Helvetica,sans-serif; font-size: 10px; color: #999999;" href="http://www.constantcontact.com/jmml/email-marketing.jsp" target="_blank">Email Marketing</a> you can trust</div>
</td>
</tr>
</tbody>
</table>
</div>
</div>
		</li><li id="text-10" class="widgetcontainer clearfix">			<div class="textwidget"><table style="width: 270px; height: 186px;" border="0" cellspacing="3" cellpadding="3" align="center">
<tbody>
<tr>
<td style="text-align: center;"><strong><em><span style="font-size: small;">About WATD-FM</span></em></strong></td>
</tr>
<tr>
<td style="text-align: center;"><span class="aligncenter" style="font-family: verdana, geneva; font-size: small;">WATD is one of those seemingly impossible ideas which actually worked and has now endured for over three full decades. The idea for the station in Marshfield emerged as the result of a prospecting trip Carol and Edward Perry made in December of 1972.</span><strong><span style="font-size: small;"><a href="http://959watd.com/about/">Click here to learn more...</a></span></strong></td>
</tr>
</tbody>
</table></div>
		</li><li id="text-112" class="widgetcontainer clearfix">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.google.com/analytics/" target="_blank"><img alt="" src="http://www.959watd.com/images/StatsIcon.gif" width="25" height="20" border="0" /></a> | <a href="https://exchange.959watd.com/owa" target="_blank"><img alt="" src="http://www.959watd.com/images/WebMailIcon.gif" width="25" height="22" /></a> | <a href="http://www.959watd.com/wp-admin/" target="_blank"><img alt="" src="http://959watd.com/images/Wordpress25x25.gif" width="25" height="25" border="0" /></a></p></p>
<p style="text-align: center;"><a href="http://www.actsmartweb.com" target="_blank">WordPress Powered Website </a>- ACTSmart, Inc</p></div>
		</li>	</ul>		
</div><!-- #primary -->
<div id="secondary" class="aside main-aside sidebar">
    <ul class="xoxo">
        <!-- Widgetized sidebar, if you have the plugin installed.  -->
        		<li></li>		
            </ul>
	  
</div><!-- #secondary -->
	</div><!-- #main -->
	
	    
    <div id="footer">
		<div class="footer-sidebar-container clearfix">
							<ul id="footer-sidebar-1" class="footer-sidebar clearfix xoxo">
										<li></li>
									</ul>
					</div>
		
		<div class="footer-message">
		<p class="floatright"><a class="arras" href="http://www.arrastheme.com/"><strong>About Arras WordPress Theme</strong></a></p>
		<p>Copyright 95.9 WATD FM. All Rights Reserved.</p>		
		</div><!-- .footer-message -->
    </div>
</div><!-- #wrapper -->

		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.0";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
	jQuery(document).ready( function($) {
			} );
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='http://959watd.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://959watd.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://959watd.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://959watd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://959watd.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=3.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=346913215515974&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>var pltNewTabURLs = ["https:\/\/www.facebook.com\/959watd\/photos\/a.10150094879908266.324937.136515653265\/10156263663583266\/"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script></body>
</html>
   